Yes Exploit Kit Upgraded

The author(s) of the Yes Exploit System has quietly upgraded their kit to version 4.0. The admin panel has a slick-looking GUI that is heavy on the graphics. The kit apparently is able to punch all Windows systems (Win9x – Windows 7, 32-bit or 64-bit) as well as all browsers with vulnerable plug-ins. Additionally, the kit supposedly encrypts exploits on-the-fly and are FUD.

Here’s a look at the panel:

Here are the exploits available with this kit:

* MDAC
* Collab.collectEmailinfo
* Util.printf
* Iexml
* Java Calendar
* Iepeers msiemc
* PDF open
* Telnet
* Collab.getIcon
* Flash 9
* Flash 10
* NewPlayer
* PDF Libtiff
* Java getval
* PDF SWF
* Quicktime
* HCP
* Cooltype

The current version costs 400 LR.

I haven’t seen this in the wild but if you have, please send me the URL.

This entry was posted in Exploit Packs and tagged . Bookmark the permalink.